Latest News: (loading..)

an17d

Members
  • Content count

    18
  • Joined

  • Last visited

About an17d

Profile Information

  • Real Name
    Andre
  1. I'm having trouble with HTML Product Descriptions... Here's the link you can see the error? http://www.nowink.com/product_info.php?products_id=148 The main problem is the style of the table. I?m wondering anyone have any idea to fix it? The code for the Product Descriptions <table width="100%" border="0" class="ProduceText"> <tr> <td>Cyan Compatible Inkjet Cartridge manufactured by one of the best ink production company with an ISO 9001 and ISO 14001 certified. The quality of the ink cartridges guarantees to meet or exceed all specification for the Epson T048220.</td> </tr> </table> <br /> <table width="100%" border="0" cellpadding="3" cellspacing="1" bgcolor="#cccccc" class="ProduceText"> <tbody> <tr> <td bgcolor="#cccccc"><strong>Epson Compatible Printers</strong></td> </tr> <tr> <td bgcolor="#ffffff" valign="top"><strong>Epson Stylus Photo Series</strong><br /> R200<br /> R300<br /> R300M<br /> R320<br /> R340<br /> RX500<br /> RX600<br /> RX620</td> </tr> </tbody> </table>
  2. Hello, Thanks for the new update and Contribution! I'm found a few bugs with the new version that I want to report to you and If anyone can fix the problem, it will be great to all. Ok here we go? I've tested the new version with different computers and browsers. I've noticed that all Mac computers will NOT work with this contribution regardless of any type of browsers. Using Mac version Microsoft Internet Explorer will made Mac froze. This new version surely made it much more easier then before and enhances it functionally. I hope someone or the author will fix this problem and support you to release the new version. Also I?ve translated the Germany version to English version if anyone needed them. Best Regards, Andre
  3. It doesnt work for me as well...
  4. Thanks for your reply FlyingMonkey! I actually found an error in that line, such line that i didnt change it. So the bug must be in the new version. Here's how i fix it, tell me if i'm wrong. in line around 216 $_cleaner_array = array(">" => "> ", "®" => "", "? => "", "™" => "", "? => "", "\t" => "", " " => ""); Change it to $_cleaner_array = array(">" => "> ", "®" => "", "?" => "", "™" => "", "?" => "", "\t" => "", " " => ""); Thanks
  5. WoW! Very nice Contribution !!! I highly recommemded! Thanks :)
  6. Hello, I'm getting this error... Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ')' in /home/u5/nowink/html/admin/froogle.php on line 170 i searched the list, but it seens like no one reply to this error. I'm wondering if anyone can help me or the others who having the same problem? Thanks! Andre
  7. I have the same problem with you. I'm wondering if anyone can help, THANKS!
  8. Hello all~ I'm having a hard time to install the database. I'm using phpMyAdmin to install and here's what i did. I Chose my database, in this case "online" and then i press SQL, then i uploade the .sql files, and then an error page pops out saying SQL query: CREATE TABLE returns_status( returns_status_id int( 11 ) NOT NULL default '', language_id int( 11 ) NOT NULL default '1', returns_status_name varchar( 32 ) NOT NULL default '', PRIMARY KEY ( returns_status_id, language_id ) , KEY idx_returns_status_name( returns_status_name ) ) TYPE = MYISAM MySQL said: Documentation #1067 - Invalid default value for 'returns_status_id' Please help me to overcome this problem Thanks a lot! >_< Andre
  9. Thanks, That solve my problem!