Jump to content

BlueBunyip

♥Ambassador
  • Content count

    17
  • Joined

  • Last visited

Profile Information

  • Real Name
    Greg Smith
  • Gender
    Male
  • Location
    Canberra

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. BlueBunyip

    [CONTRIBUTION] PDF Customer Invoice

    Hi Grandpa, sorry for the late reply - I must have been asleep and missed your post. The company details are commented out around line 235 of pdfinvoice.pdf - uncommenting it should make it display. "Email" needs defining in the language file - I had it blanked out as I wanted a cleaner form and the word "Email" seemed a little redundant these days. Currently it reads "define ('PDF_INV_EMAIL',''); " so "define ('PDF_INV_EMAIL','Email:'); " should do what you want. Greg
  2. BlueBunyip

    [Addon} Modular Front Page

    It seems to working fine on the latest Safari - 10.0 but I experienced the issue you described when using the oldest version I have - 6.1.6. My webstores, 2.3.4BS GOLD and 2.3.4BS EDGE based display fine with Safari 6.1.6
  3. BlueBunyip

    [CONTRIBUTION] PDF Customer Invoice

    I have this working on 2.3.4 BS and EDGE - I'll package it up and post it to the Add-Ons area in the next 24 hours.
  4. BlueBunyip

    Store Search Bar (BS)

    Thank you for the great work on this contribution! There is one area where I have an issue - people frequently search on my store by model number as well as keyword. If they use model number then they get the "No Products Found! Try Here" message instead of the relevant product. If they hit return they get taken to the Advanced Search page or if they click the magnifying glass they go directly to the product which are both fine. My fear is that when they see the "No Products Found" message they will abandon the store. I managed to get it working just with model number by changing line 106 of content_searches.php to this: $like_statement .= " p.products_model LIKE '%" . tep_db_input($g) . "%' AND "; … but I haven't been able to get the search incorporating results from model number as well as product name. Greg
  5. BlueBunyip

    [Contribution] Ship In Cart

    Hi Rainer, you also need to add $total_weight to the globals - otherwise the shipment weight is not passed to shipping modules that need the weight. Once this is done it all looks good for me now. Great work Greg
  6. BlueBunyip

    [Contribution] Ship In Cart

    I'm using the version off the boards here: http://forums.oscommerce.com/topic/396632-shipping-quote-in-cart-2334-support-thread/?p=1698164
  7. BlueBunyip

    [Contribution] Ship In Cart

    I had the exact same experience - it works fine on first use but as soon as you add or update anything the information is gone. I already have an older version of Ship In Cart working on 234GOLD BS so wasn't much concerned so just rolled back to it but when I saw the post from @@rubberfashion I thought I'd mention I had the same issue. Greg PHP 5.5.22 MySQL 5.6.23
  8. BlueBunyip

    [Contribution] Products Specifications

    Exactly the same error here - files are definitely in the right place - any clues?
×