Jump to content

lildog

Members
  • Content count

    613
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by lildog

  1. lildog

    Contribution Tracker

    Oh yeah it's possible. I played with contrib tracker for a few minutes and have issues with only a couple of contribs...I don't know why it is happening and can't narrow it down at all. Everything seems to work fine....I am backed up due to holidays so can't play with it too much today. Was that vague enough? For now I am going to pretend it was a faulty entry from developing. Ne contribs are getting entered correct, editing is working. I tricked the contribs I was having trouble with and they work now too. Part of the problem up to now was the obscure variables I used for the many times and dates..... Thanks Steve. lildog
  2. lildog

    Contribution Tracker

    I also cannot duplicate the notes error on a local server. However, the last integrated into store and last official update are incorrect again.... lildog
  3. It is rc2a compatible but not sure about STS. lildog
  4. Follow them in order... lildog
  5. lildog

    Contribution Tracker

    Thanks Steve....... lildog
  6. lildog

    Contribution Tracker

    This happens from time to time. Try it again.....and let me know the results. lildog
  7. lildog

    Contribution Tracker

    Thanks for the bug report Claudia, I have uploaded a new version. I apologize I did not add you in the credits..I am getting tired and just sapced it. lildog
  8. phillip, are you using the update guides or the pre-edited file? lildog
  9. I have uploaded a new version that fixes the problem of not being able to delete subimage 1 lildog
  10. I have installed this on a clean shop and have he same problem...will post a fix soon. lildog
  11. What does your error log say? That is WAY to broad a description to diagnose over the internet..... lildog
  12. Frogger AND hardy24 did the latest release fix your delete problem? lildog
  13. What does your error log say? There should be a correct categories in the contrib package. lildog
  14. cjpop, This time it is probably my fault..I have posted 2 more version since v 1.4. I am sorry for the multiple updates...I am scatter brained and have 20 things going on at once and editing 3 sets of files.... lildog
  15. Thanks cjpop, fixing it right now. lildog
  16. I have uploaded a newer version, that deals with the delete issues. Your feedback is appreciated. lildog
  17. I am looking into the problem now. lildog
  18. Excellent! Glad you got it to work. Looks good for me. IF you go here:http://www.lokeshdhakar.com/projects/lightbox2/ you can make all three show up in one box...the important part below being lightbox[roadtrip] then a next previous button will show up in the lightbox. I suppose it would also be possible to include the parent image as well. Also it is fairly easy to make the box open closer to the top of the window so the close part isn't out of the screen. However I do not remember how, I think I looked in the lightbox forum. If I remember what I did I will post it. <a href="images/image-1.jpg" rel="lightbox[roadtrip]">image #1</a> <a href="images/image-2.jpg" rel="lightbox[roadtrip]">image #2</a> <a href="images/image-3.jpg" rel="lightbox[roadtrip]">image #3</a> I think I changed this in lightbox/lightbox.js: // var lightboxTop = arrayPageScroll[1] + (document.viewport.getHeight() / 10); var lightboxTop = arrayPageScroll[1] + ((document.viewport.getHeight() / 100) + 25); lildog
  19. Is anyone else having trouble deleting images? lildog
  20. You need to be using the most recent version first off. I will not debug an old version.....among other things the delete function now references products_previous_subimage6 instead of products_subimage6
  21. I was mistaken, it is not an alter query it is the delete query. This one deletes the image from the server: @unlink(DIR_FS_CATALOG_IMAGES . $product_subimage6['products_subimage6']); And this one deletes it from the db tep_db_query("delete products_subimage6 from " . TABLE_PRODUCTS . " where products_id = '" . (int)$product_id . "'"); If I had to guess without any info I would guess it is a pth issue, they always give me hell. Are you getting any errors? What other contribs do you have installed on categories.php?
  22. Autoguy, here are my links in product_info.php, the original lines for more pics are commented.......so you can see the originals also. It is for this contrib: http://addons.oscommerce.com/info/5812. I haven't done it yet but you can add all images in one lightbox also, so you can use next previous buttons. You will have to consult dokhar site for that it is a simple matter of adding a name to the link or something. // BOF Lightbox /* $mopics_output .= ' <td align="center" class="smallText"><script language="javascript"><!-- document.write(\'<a href="java script:popupWindow(\\\'' . tep_href_link(FILENAME_POPUP_IMAGE, 'pID=' . $product_info['products_id'].'&invis='.(MOPICS_GROUP_WITH_PARENT=='true'?$mo_item:($mo_item+1))).'\\\')">' . tep_image(DIR_WS_IMAGES . $mopics_images[$mo_item], addslashes($product_info['products_name']), (MOPICS_RESTRICT_PARENT=='false'&&$mo_item==0&&MOPICS_GROUP_WITH_PARENT=='true'?'':$mopics_image_width), (MOPICS_RESTRICT_PARENT=='false'&&$mo_item==0&&MOPICS_GROUP_WITH_PARENT=='true'?'':$mopics_image_height), 'hspace="5" vspace="5"') . '<br><img border=0 src=images/zoom.gif></a>\'); //--></script><noscript> <a href="' . tep_href_link(DIR_WS_IMAGES . $mopics_images[$mo_item]) . '" target="_blank">' . tep_image(DIR_WS_IMAGES . $mopics_images[$mo_item], $product_info['products_name'], $mopics_image_width, $mopics_image_height, 'hspace="5" vspace="5"') . '<br><img border=0 src=images/zoom.gif></a> </noscript></td>'."\n"; */ $mopics_output .= '<td align="center" class="smallText"><a href="' . tep_href_link(DIR_WS_IMAGES . $mopics_images[$mo_item]) . '" target="_blank" rel="lightbox" title="'.$product_info['products_name'].'" >' . tep_image(DIR_WS_IMAGES . $mopics_images[$mo_item], $product_info['products_name'], (MOPICS_RESTRICT_PARENT=='false'?'':PRODUCT_IMAGE_WIDTH), (MOPICS_RESTRICT_PARENT=='false'?'':PRODUCT_IMAGE_HEIGHT), 'hspace="5" vspace="5"') . '<br><img border=0 src=images/zoom.gif></a></td>'."\n"; // EOF Lightbox <!-- BOF lightbox--> <?php /* <script language="javascript"><!-- document.write('<?php echo '<a href="' . tep_href_link(DIR_WS_IMAGES . $product_info['products_image']) . '" target="_blank" rel="lightbox" title="'.$product_info['products_name'].'" >' . tep_image(DIR_WS_IMAGES . $product_info['products_image'], $product_info['products_name'], SMALL_IMAGE_WIDTH, SMALL_IMAGE_HEIGHT, 'hspace="5" vspace="5"') . '<br>' . TEXT_CLICK_TO_ENLARGE . '</a>'; ?>'); //--></script> <noscript> <?php echo '<a href="' . tep_href_link(DIR_WS_IMAGES . $product_info['products_image']) . '" target="_blank" rel="lightbox" title="'.$product_info['products_name'].'" >' . tep_image(DIR_WS_IMAGES . $product_info['products_image'], $product_info['products_name'], SMALL_IMAGE_WIDTH, SMALL_IMAGE_HEIGHT, 'hspace="5" vspace="5"') . '<br>' . TEXT_CLICK_TO_ENLARGE . '</a>'; ?>'); </noscript> */ ?> <?php echo '<a href="' . tep_href_link(DIR_WS_IMAGES . $product_info['products_image']) . '" target="_blank" rel="lightbox" title="'.$product_info['products_name'].'" >' . tep_image(DIR_WS_IMAGES . $product_info['products_image'], $product_info['products_name'], (MOPICS_RESTRICT_PARENT=='false'?'':PRODUCT_IMAGE_WIDTH), (MOPICS_RESTRICT_PARENT=='false'?'':PRODUCT_IMAGE_HEIGHT), 'hspace="5" vspace="5"') . '<br><img border=0 src=images/zoom.gif></a>'; ?> <!-- EOF lightbox-->
  23. Joel, There are two links you need to modify. One for the main image and one for the morepics images. Go to Lokesh Dhakar's site for info to modify links..... lildog
  24. lildog

    Enable/Disable categories contribution

    This contrib won't do that. There is one that does though, but i do not remember the name. Search the contribs page or maybe someone here can remember the name. lildog
×