Jump to content

theDVDchart

Members
  • Content count

    18
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Simon Vause
  1. theDVDchart

    Worldpay support III

    Hi Pharkie, I rebuilt everything from scratch. Now it's all working ok. Guess I cocked up transfering my database somehow. DOH! For the impatient ones on the re-direct all I did was strip out the header file info so you just get the thanks for the payment, WorldPay banner and click here if this page doesn't continue. Simple, but seems to be working. Like the idea of putting the order number through though. Spill the beans Pharkie, or if they have already been spilled please point me in the right direction. BTW I'm a select junior.
  2. theDVDchart

    Worldpay support III

    Hello All, Have upgraded my site to 2.2ms2 and have tried to install the latest WorldPay Payment module Worldpay 4.0 - V1.0 (with download Worldpay_MS1_version_a.zip). When I copy the files into their correct places I lose the Install Remove & Edit options on the right hand side of the payment module screen. If I remove the WorldPay files all is ok. Does anyone have any ideas on what would cause this? Cheers, Simon.
  3. Hi All, This is a strange one... for WorldPay Payment Callback Module V4.0 Version 1.4 I'm getting the following when looking to Payment Modules of the Admin Section: Warning: Failed opening '/home2/????????/www/catalog/includes/languages/english/modules/payment/oldworldpay.php' for inclusion (include_path='') in /home2/????????/www/catalog/NeckLe55Admin/modules.php on line 120 Fatal error: Cannot redeclare class worldpay in /home2/????????/www/catalog/includes/modules/payment/worldpay.php on line 27 The only thing I changed was add an image tag to the wpcallback.php in /Catalog/ to setup my Affiliate Window account. <?php echo '<img src="https://www.awin1.com/sale.php?sale=<WPDISPLAY ITEM=amount>&extra=<WPDISPLAY ITEM=cartId>&type=s&mid=???">'; ?> On renaming back to the original file I still get the same error in admin. BUT the module still works if you place a credit card order. Anyone got any ideas? I've added the ?????? to cover any domain or referral codes.
  4. Hi All, I also have a customzied site but to my shame am running: application_top.php,v 1.264 2003/02/17 Tried hacking in your details in FILENAMES.php & DATABASE_TABLES.php into the respective areas in application_top.php but no joy... well partial joy... I can't add a test link through Admin (it bombs out when confirming this) :o Fatal error: Call to undefined function: tep_validate_email() in /home2/thedvdchart/www/catalog/?????admin?????/links.php on line 83 I can create categories with no problem in Admin. One which can be seen here. http://www.loadsmorestuff.com/catalog/links.php Can someone point me in the right direction on this. I've only ever played about with PHP passing variables from form to form on another site. But would really like to get this working on my version and I'm sure there's a lot of people with modified installs that would like to use this as well. :) Cheers, Simon.
  5. theDVDchart

    I too feel your pain

    mods... please delete! put it in the wrong area!!! sorry!
  6. theDVDchart

    OSC-Affiliate

    Hi, I've just stumbled through this thread and would like to know if there's a link for the OSCAffiliate with the changes listed in this thread applied?
×