Latest News: (loading..)

Noy

Members
  • Content count

    33
  • Joined

  • Last visited

1 Follower

About Noy

  • Birthday 01/24/1976

Profile Information

  1. Hi Suhy :rolleyes: The arrow isn't a trouble, I can leave it in the menu, but I don't want the submenues to appear!! :'(
  2. Hi Nate! I'll try to read all 18 pages in this support thread, but I hade a big headache >_< I've a simple (maybe too simple) request... I'm using the type 1 menu (can you see it in my site at www.packagingonline.it yeah!) but I don't need the submenu for the selected category (the arrow is right, instead...). There's a way to deactivate it? Sorry for my italian-style english :lol: Giuseppe
  3. Hi all, sorry for my bad english, but It has a long time since I studied English at Italian school :-" The matter: I installed Access with Level Account v. 2.2a and Easy Populate 2.8 on my osC. Well, when I write an url in a products_description field of the products_description table of my db, through the .txt Easy Populate file, like this: In vimini.<br>Da riempire eventualmente con <a class="mainLink" href="index.php?cPath=23_165">truciolo o paglietta</a>. and I upload it, it's right. But when I download the same complete .txt, the code changes in: In vimini.<br>Da riempire eventualmente con <a class="mainLink" href="index.php?cPath=23_165&osCAdminID=9b6aeaab2e1fad0968a7b0729ff2e2d2">truciolo o paglietta</a>. Why? How I can prevent this? Thanks.
  4. Hi all, sorry for my bad english, but It has a long time since I studied English at Italian school :-" The matter: I installed Access with Level Account v. 2.2a and Easy Populate 2.8 on my osC. Well, when I write an url in a products_description field of the products_description table of my db, through the .txt Easy Populate file, like this: In vimini.<br>Da riempire eventualmente con <a class="mainLink" href="index.php?cPath=23_165">truciolo o paglietta</a>. and I upload it, it's right. But when I download the same complete .txt, the code changes in: In vimini.<br>Da riempire eventualmente con <a class="mainLink" href="index.php?cPath=23_165&osCAdminID=9b6aeaab2e1fad0968a7b0729ff2e2d2">truciolo o paglietta</a>. Why? How I can prevent this? Thanks.
  5. Hi all, sorry for my bad english, but It has a long time since I studied English at Italian school :-" The matter: I installed Access with Level Account v. 2.2a and Easy Populate 2.8 on my osC. Well, when I write an url in a products_description field of the products_description table of my db, through the .txt Easy Populate file, like this: In vimini.<br>Da riempire eventualmente con <a class="mainLink" href="index.php?cPath=23_165">truciolo o paglietta</a>. and I upload it, it's right. But when I download the same complete .txt, the code changes in: In vimini.<br>Da riempire eventualmente con <a class="mainLink" href="index.php?cPath=23_165&osCAdminID=9b6aeaab2e1fad0968a7b0729ff2e2d2">truciolo o paglietta</a>. Why? How I can prevent this? Thanks.
  6. Solution for the matter: In \catalog\includes\functions\dynamenu\lib\PHPLIB.php comment this code: if (!is_dir($root)) { $this->halt("setRoot: $root is not a directory."); return false; } to: // if (!is_dir($root)) { // $this->halt("setRoot: $root is not a directory."); // return false; // } It'll remove the warning! Enjoy, Giuseppe
  7. If I type a model and is wrong, I'd like to have a way to verify it right when I add the product. Or I'll check it in a second time, when I'm in the order screen, of course. No matter! It's a good implementation however (if I can have both methods, of course...) Why do you have doubts?
  8. It's ot_custom... So it'll have applyed the same rule for every "custom" add? Well... at the moment I've only an ot_custom class entry, so every ot_custom could be like this. Right... how can I modify the code?
  9. Yes yes yes! :D Maybe it'd be better if there were both ways... don't you think?
  10. Whooops! I did it again :D Another little big trouble, look at this: I'll explain to you: IVA is the Italian "tax" (it's at 20%), sconto is a discount, spese di spedizione is the shipping fee... Now, Iva at 20.00 is ok. The sub-total is calculated through the form, so is right. But when I add a discount (with minus value), the total value is erroneus, just because it does: [(subtotal + shipping fee) + iva] - discount = erroneus total while it should be [(subtotal - discount + shipping fee) + iva] = right total Any solution? Thanks, you're precious.
  11. Hi again DJ. I want to post here a little modification to show the model number of every product, when you put a new product in a new order. In catalog\admin\edit_orders.php, about line 1863: WAS SELECT products_name, p.products_id, categories_name, ptc.categories_id NOW SELECT products_model, products_name, p.products_id, categories_name, ptc.categories_id about line 1876: WAS: $ProductList[$db_categories_id][$db_products_id] = $db_products_name; NOW: $ProductList[$db_categories_id][$db_products_id] = $db_products_model . ' ' . $db_products_name; Now, I can't mod your code for insert a field in which simply digit the model number for adding a new product, without setting the category or scroll a pulldown menu. Do you think is difficult to implement?
  12. I made this change but it doesn't work for me. We suppose my site is on www.mysite.com... how can I integrate your mod?? The full code on dm_categories.php is // Set menu config variables $mid->setDirroot('./'); $mid->setLibjsdir('./includes/functions/dynamenu/libjs/'); if ($menu_type !=2) { $mid->setTpldir('./includes/functions/dynamenu/templates/'); } $mid->setImgdir('./images/'); $mid->setImgwww('images/'); $mid->setIcondir('./images/'); $mid->setIconwww('images/'); $mid->setIconsize($menu_icon_width, $menu_icon_height); Please, help me if you know! :'(
  13. Arrrrrgh!!! I've a big trouble! While Dynamenu seemed to work on local, in remote I've 5 times the message "Template Error: setRoot: . is not a directory." I think it's related to the code in includes/boxes/dm_categories.php / Set menu config variables $mid->setDirroot('./'); $mid->setLibjsdir('./includes/functions/dynamenu/libjs/'); if ($menu_type !=2) { $mid->setTpldir('./includes/functions/dynamenu/templates/'); } $mid->setImgdir('./images/'); $mid->setImgwww('images/'); $mid->setIcondir('./images/'); $mid->setIconwww('images/'); $mid->setIconsize($menu_icon_width, $menu_icon_height); Maybe because of catalog/ directory is missing? Help me, please.
  14. Hi, I'm Giuseppe from Italy. Dynamenu is a great contrib, but I've searched (without response) a very usefull parameter: the possibility of assigning a delay (half a second, for exemple) when submenues appear. Is there a way to do this?