Jump to content

lisa65

Members
  • Content count

    81
  • Joined

  • Last visited

Profile Information

  1. lisa65

    Imprint to confirmation email

    I can't seem to find this file box_invoice.php. Where would it be? Thanks, Lisa
  2. Not sure. I haven't had time to add the fix to my cart yet because of the power outages in my area but if I figure it out I will let you know. Lisa
  3. I have been adding my tag values in the database. Lisa
  4. Thanks Jon, I am in the midwest and my electricity has been off for several days so I haven't been able to reply. I will give the code a try and see what happens. Thanks so much for your help. Lisa
  5. I want to sell custom vinyl letters in different sizes and fonts but I need to be able to have a field for the customer to type the alpha/numeric characters they are ordering. Is there a contribution for this? Thanks, Lisa
  6. If you have search engine safe urls turned on, which I do, then the tags for products will not show. I am not a programmer so I can't figure it out. I'm sorry, but the guy who created this contribution never supports it and I can't seem to entice anyone else to come in and help us out. Lisa
  7. Hello Kim, I turned off "Use Search-Enging Safe URLs" and suddenly my product specific meta tags started working. Well, I have no idea how to fix it but it is nice to know where the problem is. I am wondering how detremental, in search engines, it would be to my site if I leave the setting to false. I do know that not having the specific tags on my products page isn't good either. Thanks for finding the problem area Kim! Any suggestions are welcomed. We would all like to solve this. Lisa
  8. Lot's of problems but no help! Has anyone installed this script that can help?
  9. I have the same problem but still haven't found any help for the problem. Lisa
  10. lisa65

    Authorization.net Confirm Order

    Me either! I was sure it had to do with one of the contributions or something like that.
  11. lisa65

    Authorization.net Confirm Order

    Well, after searching for what seemed like forever I found my answer. In Admin>Configuration>Sessions make sure "Force Cookie Use" is set to false. Thanks again for your help osccoder. Lisa
  12. lisa65

    Authorization.net Confirm Order

    Yes I do have the orders in my admin area which is good. I am a little concerned that when I click the Confirm Order button the cart takes me straight to the Customer Login screen. When I test with C.O.D as the payment method, the order process completes as it should. Thanks for the help. Lisa
  13. lisa65

    Authorization.net Confirm Order

    Here it is. Thanks, Lisa <input type="hidden" name="x_Login" value="loginifo"> <input type="hidden" name="x_Card_Num" value="fakeCardNumber"> <input type="hidden" name="x_Exp_Date" value="0108"> <input type="hidden" name="x_Amount" value="447.80"> <input type="hidden" name="x_Relay_URL" value="https://domainName.com/catalog/checkout_process.php"> <input type="hidden" name="x_Method" value="CC"> <input type="hidden" name="x_Version" value="3.0"> <input type="hidden" name="x_Cust_ID" value="4"> <input type="hidden" name="x_Email_Customer" value="FALSE"> <input type="hidden" name="x_first_name" value="fName"> <input type="hidden" name="x_last_name" value="lName"> <input type="hidden" name="x_address" value="address"> <input type="hidden" name="x_city" value="city"> <input type="hidden" name="x_state" value="state"> <input type="hidden" name="x_zip" value="zip"> <input type="hidden" name="x_country" value="United States"> <input type="hidden" name="x_phone" value="555-555-5555"> <input type="hidden" name="x_email" value="customer@customer.com"> <input type="hidden" name="x_ship_to_first_name" value="fName"> <input type="hidden" name="x_ship_to_last_name" value="lName"> <input type="hidden" name="x_ship_to_address" value="address"> <input type="hidden" name="x_ship_to_city" value="city"> <input type="hidden" name="x_ship_to_state" value="state"> <input type="hidden" name="x_ship_to_zip" value="zip"> <input type="hidden" name="x_ship_to_country" value="United States"> <input type="hidden" name="x_Customer_IP" value="00.0.00.000"> <input type="hidden" name="x_fp_sequence" value="17"> <input type="hidden" name="x_fp_timestamp" value="1000000000"> <input type="hidden" name="x_fp_hash" value="1111e1e00000o111111111a33333c1a2"> <input type="hidden" name="x_Test_Request" value="TRUE"> <input type="hidden" name="osCsid" value="xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx"> <input type="image" src="includes/languages/english/images/buttons/button_confirm_order.gif" border="0" alt="Confirm Order" title=" Confirm Order ">
  14. lisa65

    Authorization.net Confirm Order

    Where would I find this information? I am new to osc. :) Thanks, Lisa
  15. lisa65

    Authorization.net Confirm Order

    When I try to complete an order with a credit card with Authorization.net and the processor it takes me to the customer login screen. The products are not included in the emails sent but the total price is there. Any ideas? Thanks for your help. Lisa
×