Jump to content

pitstop

Members
  • Content count

    9
  • Joined

  • Last visited

  1. pitstop

    Protx Direct v2.22

    2013 - Lost connection to MySQL server during query is the error I am now getting. I have turned off the send basket. Any ideas how I can sort this? As many others are we are losing customers! Thanks Darren
  2. pitstop

    Protx Direct v2.22

    I have noticed i am getting Internal Server Errors 500 Address http://DOMAIN/protx_process.php the log file shows: [error] [client 0.0.11.96] Premature end of script headers: php-script, referer: https://domain/checkout_confirmation.php I have changed the domain address/ip to post on the forum. Any body having similar problems? Any ideas? Thanks
  3. pitstop

    Protx Direct v2.22

    Dave I like the sound of that, I just checked you site out to see how it worked and your Euros are displaying wrong. Does the customer see the final charge on the confirmation page in £s or their selected currency? Tom, any problems you can foresee with this? Thanks, Darren
  4. pitstop

    Protx Direct v2.22

    Tom, upgrade from V2. Very occasionally I see duplicated order, that is caused by the customer clicking twice. (when I have checked them out that is the case) But to have just the duplicate held with PROTX and not me is something I have not experienced until recently. The vendorTxCode has the duplicated order number prefix too. Thanks Darren
  5. pitstop

    Protx Direct v2.22

    Hi, since updating a few weeks back I am getting occasional double (duplicated) transactions showing in PROTX admin. Different VendorTXCode but everything exactly the sam . I am not getting 2 orders. Have you seen this before? It has never happened before moving to the latest version. Thanks, Darren
  6. pitstop

    Protx Direct v2.22

    Thanks Tom. My order numbers are 8 chars so they are spot on 40 without the - I now understand the logic and will ammend. (I was over 40 chars before) Thanks again, Darren
  7. pitstop

    Protx Direct v2.22

    thank you i did that but i had the same error I changed: $VendorTxCode = $new_order_id . '-'. $uid; to remove the - and it works just fine now.
  8. pitstop

    Protx Direct v2.22

    "The VendorTxCode you supplied is an invalid length. VendorTxCodes should be between 1 to 40 characters long. - Your credit card could not be authorised for this reason......" tried a number of things, not having much success is this an error any one has encountered before? really appreciate your help. Thanks Darren
  9. pitstop

    Protx Direct v2.22

    Hi, I am just upgrading and i get the following error: "The VendorTxCode you supplied is an invalid length. VendorTxCodes should be between 1 to 40 characters long. - Your credit card could not be authorised for this reason......" I have checked the table and the VendorTxCode is the order ID, I notice the old VendorTxCode in the table are all the same number. (not sure what version it is -- its been running fine for 12 months) The order ID is 36545821 so is between 1 and 40 characters. I am in production mode, correct vendor, and I.P. address registered. It is late and I've been "upgrading" for hours........maybe something simple Thanks
×