Jump to content

deltron

Members
  • Content count

    2
  • Joined

  • Last visited

  1. I got this fixed. For some reason the admin_cat_access field in the admin table was set to ALL,33 and that was causing it to run a different query. I changed it to ALL and things are working again.
  2. I am having some issues with the Administration Access Level Accounts contrib as well. I couldn't find the main support thread, so I hope you dont mind me piggybacking on this one. :-" I installed this contrib: Categorie Admin (Extension for Administration Access Level Account) with Patch oliswiss 20 Feb 2006 from: http://www.oscommerce.com/community/contributions,1359 Which first requires: Administration Access Level Accounts 2.0, Version 2.1_1 pacmanito May 07.2005 After installing those according to the instructions, I deleted the default product catalog and now get the following error when I go to the catalog admin page: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'ALL,33)) and c.categories_id = cd.categories_id and cd.language_id = '1' order b' at line 1 select c.categories_id, cd.categories_name, c.categories_image, c.parent_id, c.sort_order, c.date_added, c.last_modified from categories c, categories_description cd where c.parent_id = '0' and (c.parent_id or c.categories_id in (ALL,33)) and c.categories_id = cd.categories_id and cd.language_id = '1' order by c.sort_order, cd.categories_name I think the "ALL" in the subquery is what is blowing this up, but not 100% sure. I am confident I installed the contrib sucessfully, maybe its a mysql issue? I am using 4.1.14. Any help would be great! Thanks, Dave
×