Jump to content

darkangel

Members
  • Content count

    110
  • Joined

  • Last visited

Everything posted by darkangel

  1. darkangel

    Cool Flash Carousel Menu

    Any word on this???? This is weird, I guess I will have to delete until it becomes stable! Thank you guys!, Dark
  2. darkangel

    Cool Flash Carousel Menu

    Guys, So I recently installed this contribution, but for some reason I am getting attacked from the website like as soon as I login to the website my anti virus will begin poping up windows. Has anyone have this experience? Currently I am checking why, but it all leads to that installation. Is there a way to check on other websites? Was the contribution updated? Thank you guys and hope this is not the case, Dark
  3. darkangel

    Cool Flash Carousel Menu

    Spooks, After reading all your great input about going from Specials to New Products? Wouldn't it be a great idea to make a new contribution with new products instead of specials? I was actually looking at that since i have no specials, but i have a lot of new products. I had to read almost all post to get a great answer. I will try, but I did get confuse on the code you were refering to. I will try and let you know how it went!. Thank you for your input and support! Dark
  4. Hello Everybody, I am recently getting this error, I haven't done any changes to the UPS Tracking, but I am now getting this error: Fatal error: Call to undefined function: curl_init() in /home/homepage/public_html/catalog/admin/includes/classes/tracking.php on line 79 Both in my admin side and my catalog side. Does this have to do anything with my files or my server? Can anyone help me with the problem? THanks In Adavnce :huh: Dark
  5. darkangel

    Need Help With UPS Traking! Getting Fatal Error

    Thank you for your response. I had already contacted my company and they had taken out the CURL, so I asked them to install back on. Now the problem is that I am not able to see the response from UPS. I get the following information: There seems to be a communication error with the UPS servers. Please contact the webmaster of this site to report this error. But before it was working fine, what else can it be? Can you help out? Thank you in advance! :) :thumbsup:
  6. Tigergirl, Thank you for joining in achieving the contact us page. I did try messing around to see if I could see anything with the page but for some reason, the pictures wouldn't show up and gave me an error icon like not being able to display the image. As like the image was not there. I don't know exactly what the problem was, but I decided I couldn't do it. I will be here trying to give some input on whatever I can. Thanks again, Dark
  7. Hello Alex, Thanks for you support with the coding of this contribution. I was wondering if you manage to add the same coding to the contact_us page? I have being trying but with no success. Is it possible? Thank you for the time. :) I usually keep checking here, but often go in long trips where I don't show up... Sorry guys... I will try to be here more often. Thanks again!
  8. Yo... Does anyone know how to do the code or put the code in the contact us page? That would be helpful. Thanks
  9. You see this? "Introduzca las letras seg?n lo mostrado en la caja.<br><i>Esta ayuda y previene registros automatizados" Esta is referring to the box. The box is in female gender. For that reason it stays esta. But it is also correct to say "Esto" as you are refing to what the box does. Either way it would be fine. Just don't forget to add the "y". Good Day!
  10. Hello People, It is been a while since I posted something. Well I was wondering if there is a way to put numbers as well with this contribution. Letters is good but numbers would surely help out as well. I am also interested in adding this contribution to the contacts page and tell a friend because these pages are also target with bot registration. I got to give props to the maker of this contribution. I was looking for something like this and I feel like this is the best one ;). Thanks I also notice a minor detail on the spanish side of the contribution. In the catalog/includes/languages/espanol/account_validation.php This is what it should say: define('ENTRY_ANTIROBOTREG', 'Introduzca las letras seg?n lo mostrado en la caja.<BR><i>Esta ayuda y previene registros automatizados</i>.'); It is missing an "y" which is "and" in English. For those interested it will make more sense. Sincerely, DarkAngel
  11. darkangel

    [contribution] Simple Template System (sts)

    It has being a while since I posted here. I was wondering if anyone has the same problem, I just find out today. Well the problem is with the Shopping Cart. When The user is not logged on it would show. O Items on Cart , but when the costumer shows up it would show something like this: _____________________ $0.00 Instead of the items showing like this: 0 items Anyone know what the problem might be? Has anyone encountered that before?
  12. darkangel

    STS problem

    Take a look at the application top at number 511 see what it reads Perhaps I could help you on what I can... Make sure all the code and the files are uploaded, one little miss and then you are going to have trouble
  13. darkangel

    STS and DHTML Categories Support

    Yo SteveOh, That code sure did help, I was looking for something like that for my categories and finally you came up with it. I appreciate the time and effort you have put to this.. Great Work, Hurray! Dark
  14. darkangel

    B2BSuite VAT

    //PIVACF start define('ENTRY_PIVA', 'VAT Number:'); define('ENTRY_PIVA_ERROR', 'Incorrect VAT Number.'); define('ENTRY_PIVA_TEXT', '*'); define('ENTRY_CF', 'Tax Identification Number:'); define('ENTRY_CF_TEXT', '*'); define('ENTRY_CF_ERROR', 'Incorrect Tax Identification Number.'); define('TAX_INCLUDED', 'Tax Already Included'); define('TAX_EXCLUDED', 'Tax Excluded'); //PIVACF end Look for this in your: catalog/includes/language/english.php file Than just change what it says in there! I have Tax Included and changed the VAT INC to Tax Already Included
  15. darkangel

    [contribution] Total B2B

    Ok I have gotten the contribution to work, not fully but almost... I am having conflicts though! The b2b code and the call for price code seem to conflict, they do work, but doesn't show the right price for the costumer in the new products nor in the product info. Can anyone help with this: This is the code that I am having trouble with: // BOF: WebMakers.com Added: FREE-CALL FOR PRICE-COMING SOON ETC. v3.0 $my_products_name = $product_info_values['products_name']; $my_products_price = $product_info_values['products_price']; $my_specials_new_products_price = tep_get_products_special_price($product_info_values['products_id']); $my_products_quantity = tep_get_products_stock($product_info_values['products_id']); // EOF: WebMakers.com Added: FREE-CALL FOR PRICE-COMING SOON ETC. v3.0 if ($new_price = tep_get_products_special_price($product_info['products_id'])) { //***** START OF B2BSUITE MODIFICATION global $customer_id; $customer_group_query = tep_db_query("select customers_group_id from " . TABLE_CUSTOMERS . " where customers_id = '" . $customer_id . "'"); $customer_group = tep_db_fetch_array($customer_group_query); $scustomer_group_price_query = tep_db_query("select customers_group_price from " . TABLE_PRODUCTS_GROUPS . " where products_id = '" . (int)$HTTP_GET_VARS['products_id']. "' and customers_group_id = '" . $customer_group['customers_group_id'] . "'"); if ($scustomer_group_price = tep_db_fetch_array($scustomer_group_price_query)) $product_info['products_price']= $scustomer_group_price['customers_group_price']; $products_price = '<s>' . $currencies->display_price($product_info['products_price'], tep_get_tax_rate($product_info['products_tax_class_id'])) . '</s> <span class="productSpecialPrice">' . $currencies->display_price($new_price, tep_get_tax_rate($product_info['products_tax_class_id'])) . '</span>'; } else { //$products_price = $currencies->display_price($product_info['products_price'], tep_get_tax_rate($product_info['products_tax_class_id'])); global $customer_id; $customer_group_query = tep_db_query("select customers_group_id from " . TABLE_CUSTOMERS . " where customers_id = '" . $customer_id . "'"); $customer_group = tep_db_fetch_array($customer_group_query); $customer_group_price_query = tep_db_query("select customers_group_price from " . TABLE_PRODUCTS_GROUPS . " where products_id = '" . $HTTP_GET_VARS['products_id'] . "' and customers_group_id = '" . $customer_group['customers_group_id'] . "'"); if ( $customer_group['customers_group_id'] != 0) { if ($customer_group_price = tep_db_fetch_array($customer_group_price_query)) { $products_price = ""; $products_price = $currencies->display_price($customer_group_price['customers_group_price'], tep_get_tax_rate($product_info['products_tax_class_id'])); } else { $products_price = $currencies->display_price($product_info['products_price'], tep_get_tax_rate($product_info['products_tax_class_id'])); } } else { $products_price = $currencies->display_price($product_info['products_price'], tep_get_tax_rate($product_info['products_tax_class_id'])); } //***** END OF B2BSUITE MODIFICATION Can someone combine this? Has anyone gotten both this contribution together? I greatly appreciate it!
  16. darkangel

    [contribution] Total B2B

    Hey Jeff, Thanks for your quick reply... I will see it that works, but sometimes mixing the contributions takes time... If anyone care to share other toughts ... would be helpful! ;)
  17. darkangel

    B2BSuite VAT

    I think it is possible. I was able to change the VAT INC and name it differently. Change the [] in your english file and see what happens
  18. darkangel

    [contribution] Total B2B

    Hello people, I hope this is the right thread to post this: Well, I am using B2B Suite and I wanted to install the contribution for Call for Price. I don't actually know which one is good but if someone can recommend that would work well with that contribution. Has anyone insterted the code correctly to work with B2B?
  19. darkangel

    [contribution] Simple Template System (sts)

    Hello People, I was wondering if this is possible to do with STS. I know that when a template is created, the language of the default page will stay with the template. But how about you want to switch the language to lets say spanish. How can we change the words on the template to match that language. Can Someone elaborate on that? Is this possible?
  20. darkangel

    [Contribution] UPS XML Tracking

    Hello Heliosquare, I have reintalled the new update but I think there seems to be a problem with the tracking.php page in the catalog side. I am now using STS and all I get is a blank page with that, but if I put the earliest tracking.php it works fine. I did a comparison between them and there have being great changes. Is there anyway to confirm which changes were made in that page? I also noticed that the look is very different. I kind of like the look where it has the information then the place to track the package.... Thanks for such great contribution, Dark
  21. darkangel

    HelpDesk For osCommerce

    Hello People, I am not sure if it is good to post this but this help desk is very helpful, I have used it with my shop and it works. Just takes time to read and that is all. Here is the link, Help Center Live Need help, just keep posting here! Dark
  22. darkangel

    [contribution] Simple Template System (sts)

    Thanks for the help dennis with the option as images. I wouldn't have figured it out if it wasn't for you... Thanks.. Have a good one! Dark
  23. darkangel

    [contribution] Simple Template System (sts)

    Waz Up People, I was wondering if it is possible to insert the Option as Images into the product.php.html file. Has anyone done it? Does anyone mind giving a hand? Thanks
  24. Jes, That actually does fix the bottom part of the sql in the admin side, but it will still not fix the apostrophe on the product info if in the Admin side we give a name like There's Something About marry... I have tried using the There\'s Something About Marry, but the \ will comeout in the bottom of the page. I know that there is too many ' on the sql or in the footer where it is looking the info from. Can anyone get to a conclusion regarding this? I am possitive it is on every shop that has that working. If I know more sql and php I would do it :( Thanks, Dark
  25. Actually, I have done that exactly in order to block that \' , but when I want to see the product it would show like this There\'s Something about Mary... I know it has to do with the sql, but where is that exactly specified. I believe is not only in my upgrade to 3.5 but in all of versions of it. People don't actually noticed unless the product name has an apostrophe on it. Can Anyone else confirm this? Can anyone find a solution?
×