Jump to content

di11on

Members
  • Content count

    57
  • Joined

  • Last visited

Profile Information

  • Real Name
    Jody
  • Location
    Dublin, Ireland
  • Website
  1. The table: ebay_auctiontype is empty. Its used to populate the contents of the auction type dropdown in the new listing screen. What should this table contain?
  2. Never mind - this problem is caused by the ebay_products table being empty. I just populated it with the products_description from the products_description table. Currently sorting out a problem with shopping_cart.php which seems to be a typo of mine!
  3. I've installed this and apart from a few missing Defines, everything seems to be ok...except I'm getting the following error in my edit product and new product pages: Warning: reset() [function.reset]: Passed variable is not an array or object in C:\Server\Apache2\htdocs\wtoys\admin\includes\classes\object_info.php on line 17 Warning: Variable passed to each() is not an array or object in C:\Server\Apache2\htdocs\wtoys\admin\includes\classes\object_info.php on line 18 I can't see any of the information for my products - all the fields are empty. Looking at the database, I know the information is there. To verify it wasn't an error on my part making the chages to categories.php, I used the categories.php that came with the installation package. This gives the same error. I've successfully uploaded a new listing to the ebay sandbox and dowloaded the ebay categories etc. so I know that functionality is working... just seems to be some error in categories.php. Can someone please help? Many thanks, Jody
  4. di11on

    Fancier Invoice & Packingslip v1.0

    Took me a while to find this one. The problem is an absolute reference to the catalog directory, so if your store is located in the root, you'll get this problem. In includes/modules/email_invoice/templates/html_invoice.php change <td background="<?php echo HTTP_SERVER; ?>/catalog/images/borders/maingrey_06.gif"><img src="<?php echo $ei_image_dir; ?>borders/maingrey_06.gif" width="19" height="21" alt=""></td> to <td background="<?php echo $ei_image_dir; ?>borders/maingrey_06.gif"><img src="<?php echo $ei_image_dir; ?>borders/maingrey_06.gif" width="19" height="21" alt=""></td> change <td background="<?php echo HTTP_SERVER; ?>/catalog/images/borders/maingrey_02.gif"><img src="<?php echo $ei_image_dir; ?>borders/maingrey_02.gif" width="24" height="16" alt="" ></td> to <td background="<?php echo $ei_image_dir; ?>borders/maingrey_02.gif"><img src="<?php echo $ei_image_dir; ?>borders/maingrey_02.gif" width="24" height="16" alt="" ></td> change <td background="<?php echo HTTP_SERVER; ?>/catalog/images/borders/maingrey_04.gif"><img src="<?php echo $ei_image_dir; ?>borders/maingrey_04.gif" width="11" height="21" alt=""></td> to <td background="<?php echo $ei_image_dir; ?>borders/maingrey_04.gif"><img src="<?php echo $ei_image_dir; ?>borders/maingrey_04.gif" width="11" height="21" alt=""></td> change <td><img src="<?php echo HTTP_SERVER; ?>/catalog/images/pixel_trans.gif" width="1" height="7" alt=""></td> to <td><img src="<?php echo $ei_image_dir; ?>pixel_trans.gif" width="1" height="7" alt=""></td> change <td background="<?php echo HTTP_SERVER; ?>/catalog/images/borders/maingrey_08.gif"><img src="<?php echo $ei_image_dir; ?>borders/maingrey_08.gif" width="24" height="18" alt=""></td> to <td background="<?php echo $ei_image_dir; ?>borders/maingrey_08.gif"><img src="<?php echo $ei_image_dir; ?>borders/maingrey_08.gif" width="24" height="18" alt=""></td>
  5. Hi folks, When I look at the google crawl stats for my site, google reports that the following URLs are cuasing redirect errors. Does anyone know what is causing this and how it might be resolved? Thanks in advance, Jody http://www.vintagevibrations.com/catalog/i...6068dfd212c7d0c 58d4836&amp;amp;amp;sort=2d&amp;amp;amp;pa ge=1&amp;products_id=100 http://www.vintagevibrations.com/catalog/i...6068dfd212c7d0c 58d4836&amp;amp;amp;sort=3a&amp;amp;amp;pa ge=1&amp;products_id=100 http://www.vintagevibrations.com/catalog/i...mp;amp;amp;page =1&amp;amp;sort=2d&osCsid=568b77e9976068df d212c7d0c58d4836 http://www.vintagevibrations.com/catalog/i...mp;amp;amp;page =1&amp;amp;sort=3a&osCsid=568b77e9976068df d212c7d0c58d4836 http://www.vintagevibrations.com/catalog/i...dfd212c7d0c58d4 836&amp;sort=2d&amp;page=1&products_id =100 http://www.vintagevibrations.com/catalog/i...dfd212c7d0c58d4 836&amp;sort=3a&amp;page=1&products_id =100 http://www.vintagevibrations.com/catalog/i...age=1&sort= 2d&osCsid=568b77e9976068dfd212c7d0c58d4836 http://www.vintagevibrations.com/catalog/i...age=1&sort= 3a&osCsid=568b77e9976068dfd212c7d0c58d4836 http://www.vintagevibrations.com/catalog/i...d0c58d4836& sort=2d&page=1&products_id=100 http://www.vintagevibrations.com/catalog/i...d0c58d4836& sort=3a&page=1&products_id=100 http://www.vintagevibrations.com/catalog/i...212c7d0c58d4836 http://www.vintagevibrations.com/catalog/i...212c7d0c58d4836
  6. Thanks a million for that Jack... that actually gave me enough information to get rid of the error... was missing some java script for a contribution I have installed. Thanks a gain, Jody
  7. Hi folks, Thank you for this contribution - it looks quite nice and is very easy to use. I've just installed it and it works perfectly...except, when I click on Links it takes me to the link categories page. This loads up nice and quickly but there is a warning trying at the bottom left in my browser telling me there's an error... here are the details: Line: 341 Char: 1 Error: Object Expected Code: 0 url: http://www.vintagevibrations.com/catalog/l...=XXXXXXXXXXXXXX When I click on a category, the links for that category load up VERY slowly. The do eventually display and everything looks fine. The browser error when clicking on the warning triangle is now this: Line: 368 Char: 1 Error: Object Expected Code: 0 url: http://www.vintagevibrations.com/catalog/l...=XXXXXXXXXXXXXX Any help with this would be greatly appreciated, Thanks, Jody
  8. di11on

    Current AUctions V2.0

    Hi folks, Anyone have any inspiration for this one? Thanks, Di11on
  9. di11on

    [contribution] Star Product

    Hi folks, I'm having a problem with this contribution. It works great, except when I click on the buy now button it takes me to the shopping cart. If I then click on continue shopping, I get a ''page cannot be displayed'' error. You can see it here: www.vintagevibrations.com Thanks in advance, Di11on
  10. di11on

    Current AUctions V2.0

    Hi folks, I'm getting the following error: Warning: curl_setopt() [function.curl-setopt]: CURLOPT_FOLLOWLOCATION cannot be activated when in safe_mode or an open_basedir is set in /home/v35163/public_html/catalog/includes/modules/current_auctions_module.php on line 54 It was working fine for me until recently. I've installed Ultimate_SEO_URLs - could that be the problem? Only other thing I can think of is that my ISP has changed their secuirty settings! Anyone have any ideas? Thanks in advance, Di11on
  11. di11on

    Fancier Invoice & Packingslip v1.0

    Perhaps you could revert to $oID and put in these lines of code somewhere near the top of your email template files, something like this if (int)$oID == 0 { $oID = $order_id; }
  12. di11on

    Fancier Invoice & Packingslip v1.0

    Yikes typo in previous post. It should read: In catalog\includes\functions\general.php find in tep_address_format: } elseif (isset($address['country']) && tep_not_null($address['country'])) { $country = tep_output_string_protected($address['country']); and reaplce with } elseif (isset($address['country']) && tep_not_null($address['country'])) { $country = tep_output_string_protected($address['country']['title']); Sorry about that
  13. di11on

    Fancier Invoice & Packingslip v1.0

    Sorry - yes I forgot to include a correction to catalog\includes\functions\general.php that fixes a general bug find in tep_address_format: } elseif (isset($address['country']) && tep_not_null($address['country'])) { $country = tep_output_string_protected($address['country']); and reaplce with } } elseif (isset($address['country']) && tep_not_null($address['country'])) { $country = tep_output_string_protected($address['country']['title']);
  14. di11on

    Current AUctions V2.0

    Bumpity bump... Can anyone help me with my red xs appearing for my Auction Items in place of the actual images? Many thanks in advance, Jody
×