Jump to content

hutt5

Members
  • Content count

    31
  • Joined

  • Last visited

  1. Hi there, Okay, I got the Free shipping by zip codes working (zip_ship) and I have the zip codes set up for 3 different zones - 1st one with 0 handling, 2nd & 3rd ones with different handling fees, for delivery of order. My question is, if an order is placed for shipment to a zip code that is NOT in the listing for one of the 3 zones, I get this error in Checkout, in the shipping section (listed right below the USPS Priority shipping choice): Zipcode Rate MODULE_SHIPPING_ZIPSHIP_INVALID_CODE Anyone have an idea why this is showing up? I appreciate any and all helpyou can offer! :O) Lauren
  2. FOUND IT! :O) There was a duplicate line. Removed it and it works! With both the free-shipping items as well as the others. Whew! lol Lauren
  3. I installed the contrib for "free shipping with zero weight", found here: http://www.oscommerce.com/community/contri...rch,zero+weight I have certain items that are free shipping - with THOSE items only in the cart, it works just fine. However, when the cart contains items that require shipping (with or without the free-shipping ones), I get the following error, in the area where it shows the shipping method in the checkout: ------------------ echo $currencies->format(tep_add_tax($quotes[$i]['methods'][$j]['cost'], $quotes[$i]['tax'])) . tep_draw_hidden_field('shipping', $quotes[$i]['id'] . '_' . $quotes[$i]['methods'][$j]['id']); ?> ------------------ I only use USD for the currency, so I'm guessing the contrib must be trying to reference other currencies? Can anyone help? Thanks so much! Lauren
×