Jump to content

toto46

Members
  • Content count

    54
  • Joined

  • Last visited

Profile Information

  • Real Name
    Philip
  • Gender
    Male
  • Location
    South West France
  • Interests
    Bunch of Stuff
  1. toto46

    Header Tags SEO

    Hi Jack thanks for your answer, its big thats why I am creating the DB locally on my server before uploading to the Internet. I have set the time out to 4 hrs in Apache, that should do it.
  2. toto46

    Header Tags SEO

    HI I have a pretty large shop 3500 categories and 8000k products When I go to fill the tags selecting everything I get after a long long time where I think the db is being populated a white page with the following error in the catalog/admin would this be related to my server or an error in my install ? I do not see what is there in line 474 in that file
  3. toto46

    Header Tags SEO

    Ok that made my day! I got it now, I missed that point although it was hinted at somewhere in this thread! I got it running locally fine now. Thanks again
  4. toto46

    Header Tags SEO

    Thank you I missed that point, thanks to Follkes post below the problem is now solved and i can now start to fully appreciate this add on, I really wanted it and its been 4 days now of searching around but it was worth it. Thank you very much!
  5. toto46

    Header Tags SEO

    I have gone over all this again, verified the complete installation (from the install text files) replaced my modified files with the ones supplied for new install the tags are written to the DB I am not using STS and did not use that set of files, (i did all the modifications by hand) To resume : I only get the default tags in product_info.php The title tags are not appended with the product name I have populated the db with the fill tags, I can see them in the DB In the trouble shooting section I see that there could be a could be a conflic with the Ultimate seo urls 5 contrib which I have set up here.. It says there is a setting to fix it in admin but I do not see it..?
  6. toto46

    Header Tags SEO

    one of the first things I did replaced the products_info.php with the clean install one supplied
  7. toto46

    Header Tags SEO

    Hi and thanks again for your help! Ok I will keep on looking but so far I think I have tried just about every possibility.. Whereas in index.php I can leave the setting any old way and it still writes it in this is not the case with products_php I have joined a screen shot if you can see anything wrong there.. this is the same thing I put into index.php (for testing) I do not see where the sceen shot went? can I post a URL to it ?
  8. toto46

    Header Tags SEO

    My last issue with language ID is now solved. I still have the problem with the conflicting code with the hide categories add on with code in admin/categories.php Jack you say that this can be fixed by merging the codes, I had a look, even though not totaly proficient i could probably do it but it would take me ages! So I have solved the problem by putting the old file back (now I can hide categories) It does not seem to be a problem!? and I do not know if i need this extra filling in work (we have around 3500 categories/sub) which are used mainly for sorting and they nearly all hidden.. So the hide cat addon is VERY important for me. But I now have an other issue and I do not know if it is related: product_info.php page only shows the default meta tags and not the ones I chose for that page! Even if I uncheck all the boxes And the information is written to the correct table in the DB I have spent a while looking and going over this thread. re checked my files and also tried the new install files + reloaded the DB Last night I populated the fill tags When I run a check the only error messages I get are a few duplicate tags and that maybe they are too short which is normal as they are ref numbers. I will continue looking and post if I find the sollution thanks for any ideas
  9. toto46

    Header Tags SEO

    I think our posts just missed each other, this is what I answered prior I must have made a glitch when I installed the sql in the beginning....
  10. toto46

    Header Tags SEO

    Ok I figured that there was a row too much in the headertags_default table (should only be one right?) by looking at the sql file, where I also updated the lang ID to 4 I loaded that and now it seems ok I will be able now to go and play around with this thanks!! :)
  11. toto46

    Header Tags SEO

    HI Thanks for your answer. I reloaded the whole DB from back up and started fresh The default_title table now has only one row in it..? I changed the ID to 4 my default Lang and I still get and error when I reload the default tags:
  12. toto46

    Header Tags SEO

    HI I have just spent the day installing this contribution it looks great but I have a couple of issues : 1/ I only have one language on the site : French with ID 4 (I have placed the EN language files in the admin/includes/languages/french ...) I ran the test in the admin and I get : Language Mismatch Error: Language ID 1 in default Header Tags table does not exist in the shops languages So I see the headertags_default table has 2 rows the first is set to 1 (the second to 4) when I modify this in the 1 st table from 1 to 4 I then get an error message when I update the default tags in the admin : 1062 - Duplicate entry 'moto store - braking shop-4' for key 1 update headertags_default set default_title = 'moto store - braking shop', default_description = '', default_keywords = '', default_logo_text = '', default_logo_append_group = '0', default_logo_append_category = '1', default_logo_append_manufacturer = '0', default_logo_append_product = '1', meta_google = '0', meta_language = '0', meta_noodp = '1', meta_noydir = '1', meta_replyto = '0', meta_revisit = '0', meta_robots = '0', meta_unspam = '0', meta_canonical = '1' where language_id = '4' [TEP STOP] 2/ I have installed the hide categories also before so this off course does not work anymore after doing the modifications in /admin/includes/categories.php For this I just put my old file back it does notseem to have an issue with the HeaderTags contrib. I just do not have the extra filds in the categories admin section... Thanks for any ideas.
  13. Ok This is fixed it was not a major problem only the language ID was wrong in the product_descriptions table that is why the products were not showing! The excel import file does not have a column for this, does any body know how I could fix this as I still have to go into phpmyadmin and modify the lang ID by hand.
  14. I have tried in vain to see what I am missing here, I try with the original dummy file provided and the same thing happens I have double checked my excel/csv files and am just trying to add 10 items The products are listed in the menu (category count) but do not appear when I click on the link nor can I find them in the catalog/admin pls has any body used this successfully if so can you put me on the right track
  15. HI add on : Based on: excel_1_51.zip from Jun 13,2006 Uploaded: Feb 19, 2007 by richey http://addons.oscommerce.com/info/485/v,22 I have used this add on with the sample excel import sheet provided (having first created the required manufacturer and categories) So I fill in the excel sheet as stated with 814 products for the category and manufacturer image price etc (all the fields) The excel import tool in admin says fine you have imported 814 products... I can see the 814 products next to the category in the menu but when I click on the category no products appear. Neither do I see them in the catalog/admin When I check the data base with phpmyadmin I can see the products listed / the category + manufacturer is there and the products to category is also correct with category id number. So where on earth are they then ? I found some threads on this but with several different answers which seemed quite complicated I am sure that this is just a little stupid glitch somewhere is anybody has been through this and solved it well please let me know, meanwhile I will keep on looking cheers
×