Jump to content
Latest News: (loading..)

All Activity

This stream auto-updates     

  1. Past hour
  2. What do Nochex say. They would be the ones to ask.
  3. Today
  4. JcMagpie

    Cannot add any more manufacturers

    1) check your error log to see if any info relavent to this issue is listed. 2) check you database to see if the new manufacturers are beeing added to the table. 3) as already stated change your admin directory name to be safe.
  5. jacktu

    Can't login admin page

    Thanks for all the replies. You guy are great. Here is what my host told me and it is working now. I've checked on it and I could see the the server path defined in the script at /admin/includes/configure.php was an outdated one and that caused the issue. I've updated the correct server path and now.
  6. René H4

    Cannot add any more manufacturers

    Never reveil your admin area on a forum.
  7. Under Admin, Catalog, Manufacturers. I have a total of 138 manufacturers and if I load more they will not show when loading a new product. Configuration Catalog Categories/Products when I go into Products Manufacrturer: the new Manf does not show.
  8. Yesterday
  9. Had an email from a customer who couldn't pay with Nochex tonight. So I tried my checkout and I got a bust checkout page at Nochex as well. The Nochex module redirects to https://www.nochex.com/nochex.dll/checkout We use Nochex and Paypal and I have had a Nochex order from 3 days ago. Can't see any changes or complaints on Twitter etc I stuck that url above in Google and found a store that seems to use a different url and that seems to work. Thoughts? https://i.postimg.cc/2SLjQ1VV/elite-nochex.png https://secure.nochex.com/default.aspx
  10. Dnj1964

    product_id not being assigned

    I don't have this in my file <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.0/jquery.min.js"></script>
  11. JcMagpie

    product_id not being assigned

    Bummer then I'm stumped as to why zero is beeing added to the new product! have you made any changes to public_html/admin/categories.php?
  12. JcMagpie

    product_id not being assigned

    I replicated your $ error on the test site and it's a js order error adding the jquerry at the start fixed the problem on the test site. <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.4.0/jquery.min.js"></script> <script type="text/javascript" src="ext/responsivemenu/js/responsivemultimenu-en.js"></script> <link rel="stylesheet" href="ext/responsivemenu/css/responsivemultimenu.css" type="text/css"/> If the script was already commented out then I'm confused as to why it's beeing called still . Replacing all the js with the bootstrap hover should also work.
  13. Dnj1964

    product_id not being assigned

    I made the changes, previously had the script commented out And yes adding a new product to any category or sub-category the product_id is 0
  14. JcMagpie

    product_id not being assigned

    Did it still have 0 as product id?
  15. JcMagpie

    product_id not being assigned

    let's try one at a time. for Edit to this, adding the ($) should fix that. Or you can remove or comment out the script <!--<script type="text/javascript" src="ext/responsivemenu/js/responsivemultimenu-en.js"></script>--> and the js $('ul.nav li.dropdown').hover(function() { $(this).find('.dropdown-menu').stop(true, true).delay(200).fadeIn(500); }, function() { $(this).find('.dropdown-menu').stop(true, true).delay(200).fadeOut(500); }); </script>--> and replace it with bootstrap 4 hover by using this, <style> /*bootstrap 4 css hover*/ .dropdown:hover>.dropdown-menu { display: block; } </style>
  16. Dnj1964

    product_id not being assigned

    ReferenceError: jQuery is not defined[Learn More] responsivemultimenu-en.js:12:1 https://www.naughtypleasures.ca/ext/responsivemenu/js/responsivemultimenu-en.js:12 ReferenceError: $ is not defined[Learn More] products_new.php:588:5 https://www.naughtypleasures.ca/products_new.php:588
  17. Dnj1964

    product_id not being assigned

    Ok so adding the jQuery... well at least what I added didn't do anything. Added product to different category with same results. No show in What's New Selecting product Category or Manufacturer and product is there.
  18. Dnj1964

    product_id not being assigned

    Added script type="text/javascript" src="/ext/responsivemenu/js/responsivemultimenu-en.js"></script> into /public_html/includes/modules/navbar_modules/templates/tpl_nb_horizontal_multi_menu.php when I can get on my site I will try and add some products Tracing route to 199.250.218.29 over a maximum of 30 hops 1 <1 ms <1 ms <1 ms 192.168.1.1 2 7 ms 8 ms 8 ms 10.90.128.1 3 13 ms 12 ms 12 ms 10.0.68.57 4 16 ms 17 ms 16 ms 10.0.18.74 5 17 ms 14 ms 14 ms 10.0.18.33 6 16 ms 17 ms 16 ms 4.59.214.145 7 * * * Request timed out. 8 28 ms 31 ms 28 ms 4.79.22.110 9 * * * Request timed out. 10 * * * Request timed out. 11 27 ms 27 ms 28 ms 199.250.218.29
  19. Dnj1964

    product_id not being assigned

    Thank you sir. Will try that
  20. JcMagpie

    product_id not being assigned

    Add jQuery library before your script which uses $ or jQuery so that $ can be identified in script
  21. JcMagpie

    product_id not being assigned

    Yeah had a quick look and somthing definetly worng as the link you gave shows the product in a subcat that is not avaibable
  22. Dnj1964

    product_id not being assigned

    I will give a shot Thanks for the idea, would have never thought to delete it.
  23. Dnj1964

    product_id not being assigned

    Added the actual description back with the html and it saves and shows in the selected category no problem but with an id of 0
  24. JcMagpie

    product_id not being assigned

    hmmm... don't think the 2 are related. It could just be a bad save of the product! have to attempted to deleat and add new product again?
  25. Dnj1964

    product_id not being assigned

    Product doesn't show in 'New Products' but does show when selecting the category it was placed in but does show an id of 0 product_info.php?cPath=34_38&products_id=0
  26. Dnj1964

    product_id not being assigned

    Debugger shows ReferenceError: $ is not defined[Learn More] products_new.php:584:5 <script> $('ul.nav li.dropdown').hover(function() { $(this).find('.dropdown-menu').stop(true, true).delay(200).fadeIn(500); }, function() { $(this).find('.dropdown-menu').stop(true, true).delay(200).fadeOut(500); }); </script>
  27. Dnj1964

    product_id not being assigned

    No sir. currently it is just a single string of text until I figure out what happened. all the other products contain html without any problems and they aren't affected, just the ability to add products with an id and have them show on the catalog side
  28. JcMagpie

    product_id not being assigned

    Is the product description containing any html? as this can at times cause problem's in the db.
  1. Load more activity
×