Jump to content
Latest News: (loading..)

All Activity

This stream auto-updates     

  1. Past hour
  2. MrPhil

    Where is The Orders

    If the site is working (showing products, allowing account creation and signon, etc.) the database is correctly connected. The usual cause of trouble like you're seeing is that the user does not proceed correctly after going offsite to make a payment (is that what CCBill does?), but exits at that point (after payment) without returning to the store. Have you tried carefully going through a purchase, returning to the store after completing the payment? It's also possible that you did not configure CCBill correctly to return to the store. I'm not familiar with CCBill, so I can't offer any more information on it. Maybe they have a log of what happened and where it tried to go (URL). Before going any further, what osCommerce release have you installed? I suspect you installed the "official" 2.3.4.1 version off this site, but unfortunately it is totally obsolete. The one you should be running is "Frozen" + patches (see links below), or "Edge" if you're adventurous. These are sometimes generically referred to as 2.3.4.1BS or 2.3.4.1 CE. Did some consultant select this for you, who also provided the custom template? Who knows what you're running on. Templates can range anything from some CSS settings in user.css to a complete replacement for much of the store. A template built for the official version is usually not going to work with Frozen or Edge, so that's money down the drain.
  3. Today
  4. eduardo.mtds

    Seperate Pricing Per Customer v3.5

    Hello, I can not install the divi theme in wordpress. Can someone help me? https://www.tslaw.com.br
  5. Hello, We have installed the OSCommerce system with a custom OSCommerce template. We also installed the CCBill module but our issue is when an order is made, the payment is processed successfully but the orders do not show up in the admin or the user account nor does it clear the shopping cart. Is there anyone out there who knows how to connect the databases correctly? Please advise.
  6. 04x / ICG-AutoExploiterBoT
  7. No idea. No source on github, impossible to see the code. The best is to test in local.
  8. Hello. This script appeared on GitHab in the free access: https://github.com/04x/ICG-AutoExploiterBoT Do you think this is a big danger for a running store?
  9. 14steve14

    Stripe Payment Module

    @mhsuffolk Its a huge problem and one that I cannot see being sorted. As its a payment industry thing others are bound to have to be updated. I have tried to find a developer to update the stripe module and no one is interested. Tried on people per hour and only got unknowledgeable people wanting daft money or developers from oscommerce who are partners and wont allow to give the updated module to the community.
  10. Hello As far as I can see it’s the EDGE version with BS 3. Downloaded februari 2017. This is how the shopping cart input field looks right now.
  11. You want to make sure you're at "Frozen" + patches (see links below). That's the one you should be running at (use "Edge" only if you enjoy being on the bleeding edge of development). Anything else is totally obsolete, and even the official release 2.3.4 or 2.3.4.1 kludged to use Bootstrap is questionable (if that's what PL is selling -- I don't know). If there are added features or templating in this version you purchased, they would have to be replicated in some manner (add-ons and custom code). Even if their release is Frozen- or Edge-based, you are likely still locked in to their support and upgrades in the future, as anything here may not be compatible or applicable. Just keep that in mind.
  12. Uh, in case this is leading anyone astray, it's a lot more than just linking in some .css and .js files. All the display code (.php) needs to be updated to make use of Bootstrap's functionality. The official osC code won't take advantage of anything in Bootstrap. It may not be official osC, but it's the only game in town. osC is dead, and there will almost certainly never be another official release. The current official release is quite obsolete -- in addition to being non-responsive (fatal in today's market) it only works properly up to PHP 5.4 or so. Official 2.3.4.1 has PHP 7 "deprecated" warnings turned off, but apparently had no other work done to be PHP 7 compliant. You use the Community Edition or you take your ball and go home. Harald has dropped hints that he's alive and well, but failing to interact with the community in over a year and a half is unacceptable. Even if he is working on a super osC 2.4 or 3.1 to surprise and delight us with, that is unacceptable behavior. Waiting so long between official releases kills the product -- it has to start all over again each time to (re)gain mindshare and acceptance in the ecommerce market. As far as I'm concerned, he's killed osC. Only Gary's unofficial CE releases are keeping it somewhat alive. It's become his personal project.
  13. From the forum guidelines... If you want to get started with something we can assist with, see the link in my signature file for the latest version of osC to install. Dan
  14. Chadduck

    UPS Choice 1.8.3

    OldPete In regards to the XML install - is there a cost for the access key? I started to move over to it UPS XML 1.7 but when I went to create the access key I got the impression that there was a charge. I stopped because of it. BJ
  15. Hello @MITCH70, Which exact 2.3.4.1 CE version are you using, FROZEN, or EDGE and if EDGE which aprox. download date?. BS 3 or BS 4? Can you please also add a screenshot how it shows in your store. Best regards Rainer
  16. hay I use oscommerce bootstrap, which PL Systems has set up and sold me. Only this guy has no idea what he's doing and I can fix the bugs now. the first problem is that the Paypal checkout does not include VAT. Shipping module DHL... Shop total amount: 63,37€ and in the Checkout is already 62,47€. The 19% value added tax is missing... how can I correct this error? many many thx
  17. OldPete

    UPS Choice 1.8.3

    Yup! That fixed it! However I learned my lesson. I'll keep the XML one on "False" so I can just click over to it. Thank you, again, forum!! Pete
  18. Hi, Installed the 4.2.2 BS version to my 2.3.4.1.CE shop and seems to work fine. Except for the code mentioned in previous post that verifies if the customer entering the write or wrong code. No error message is displayed. Do i miss something. Liked the way its done in the normal 2.3.x version.
  19. mhsuffolk

    Stripe Payment Module

    Me too. @14steve14 That is the killer sentence. I am sure that there will be other key payment modules that WILL have to be updated. Many, including Stripe, are by HPDL and there lies a problem...
  20. Granted that this is not the official osc, I'm a bit sceptical of using code that has been changed in it's core. The mere fact that it's advantageous to use in third party apps such Paypal, shouldn't be the determining factor to use it. What if any, are their security concerns? Now, I'm not implying anything, but at least, according to my humble opinion, do not shove something down somebody's throat, give them options.
  21. Chadduck

    Is there a SIMPLE UPS module?

    My issue with UPS 1.8.3 is RESOLVED... THANK YOU REPETE.. For others that may be experiencing a similar issue here is the fix provided by repete... Modify /includes/modules/shipping/ups.php changing line 267 from... if ($http->Connect('www.ups.com', 80)) { To.... if ($http->Connect('ssl://www.ups.com', 443?)) { AGAIN THANK YOU REPETE
  22. Chadduck

    UPS Choice 1.8.3

    THANK YOU!!! THANK YOU!!! THANK YOU!!! that is all I can say... WORKS LIKE A DREAM!!!
  23. repete

    UPS Choice 1.8.3

    Got a fix for this.... Modify /includes/modules/shipping/ups.php changing line 267 from... if ($http->Connect('www.ups.com', 80)) { To.... if ($http->Connect('ssl://www.ups.com', 443)) {
  24. Yesterday
  25. OldPete

    UPS Down?

    Ha. I just reinstalled the XML and it works... so I guess that'll do it until the other one starts working again. LOL. UPS is such a joke.
  26. OldPete

    UPS Down?

    Looks like UPS is having trouble again... or is it? Last time I went bonkers implementing the XML version of the module... only to have the original one come back online and work. Now it appears that it is down again. Anyone know what the story is? I have the XML version still on there, but it would need to be repopulated with the passwords, etc. Before I go bonkers to get all the data that I need... I was wondering if anyone here knew anything?
  27. Jack_mcs

    MATC BS

    Good job.
  28. mcmannehan

    value output

    The resolution from @MrPhil is very good. Clear and effective!!! @YePix Your explode isn't right. You don't need an start or an end tag. I recommand you shoul read here https://www.php.net/manual/en/function.explode.php
  1. Load more activity
×