Jump to content



joe122joe

Member Since 15 Nov 2016
OFFLINE Last Active Apr 26 2017 20:10
-----

Topics I've Started

Paytrail module for osC 2.3 and Discount Codes BS

25 April 2017 - 15:45

Hello everyone ,

I have  Discount Codes BS  http://addons.oscommerce.com/info/9460 and Paytrail module for osC 2.3  http://addons.oscommerce.com/info/8883 installed on the shop osc 2.3 BS Edge, The issue what I have  that the discount not shown on the Paytrail payment.

 

anyone know how to fix  this issue ??

Joe


Security Warning

18 April 2017 - 19:38

Hello,

When the customer adding product to the cart  pop up security warning  (osc 2.3 edge)

The information you have entered on this page will be sent over an insecure connection and could be read by a third party.

Are you sure you want to send this information?

any help plz

 

Joe


Database Backup Manager Internal Server Error 500

05 March 2017 - 21:04

Hello ,

When I am trying to backup the database its take time then I got this error 



Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

More information about this error may be available in the server error log.


 and  after I reload the page there is some backup created but its not the whole database because the size less then the old backup!! 

I installed  AutoBackupV4.3 to see if it will fix it .. but still have same error.. I dont noticed yet if the error appear on another page.   

I am using osc 2.3 bs edge.

 

Joe


Enable Grid List javascript

24 February 2017 - 23:38

Hello,
The module Enable Grid List javascript not working.. when I chose the grid or list view nothing happens.. I removed the module and Installed it again nothing changes. When I change the module sort, and chose any of the view it go to index page..
Any have issue with it..

Thank you
Joe

shopping cart, login, password Forgotten not working

05 February 2017 - 20:41

Hello guys.

I have store based on osc 2.2 and a few month ago installed osc 2.3 Edge in subcategory ,

on the old shop everything work fine but and the new one (Edge) not working good .. When the customer add product to cart and after that he want to buy it .after pressing checkout button and try to login to his account, nothing change no login or anything happens.  I noticed that the link become like this 

 myshop.com/newshop/login.php?cookie_test=1 

I have been try to fix it by Set Force Cookie Use to false and also set Recreate Session to false. 

and checking configure.php files  and the .htaccess file  by adding 

RewriteEngine On
RewriteCond %{HTTPS} off
RewriteRule (.*) https://%{HTTP_HOST}%{REQUEST_URI} [R=301,L]

I don't know if its right code for subcategory folder .

 

I noticed that if I press on my orders, my address book, My password ,....there is same ending on the link (cookie_test=1 )
 

any help please.

Joe