Jump to content



altoid

Member Since 03 Nov 2008
OFFLINE Last Active Yesterday, 02:10
-----

Posts I've Made

In Topic: Bootstrap 3 in 2.3.4 - Responsive from the Get Go

26 February 2017 - 14:14

@burt I can test, but it'll have to be on a uniserver test shop as my live shop is still way back from being caught up on Edge


In Topic: Swedish Characters

18 February 2017 - 21:25

cannot find anything other than UTF-8 in tables and/or appropriate files.

 

I'll look at PP configuration and if nothing shows there...work on the PP app install.

 

Thanks


In Topic: Swedish Characters

18 February 2017 - 14:37

@MrPhil @mcmannehan @Gergely

 

Morning and thanks for the responses. Here is some info in response.

 

Info:

 

Version 2.3.4 BS (about 3/4 along the way from Gold to Edge)

 

All table collation was and is utf8_unicode_ci

 

Checking in table_orders I see for this customer

 

customers_street_address: Bivackgränden 21

delivery_street_address: Bivackgränden 21

 

The customers customers_address_format_id is 1

 

Now looking at other format ids I see they seem to change from country to country.

 

In my database table, it seems all the "1s" are mostly non US english speaking countries, but I do see Russia and Norway in there too.

 

 

Page Source for some 

ON index page it is: charset="utf-8"

on account.php it is: charset="utf-8"

for address_book_process.php it is charset="utf-8"

 

I only have English language activated on this shop.

 

This situation is viewable to me on the admin side in orders.php and apparently is carried over to PayPal where in the payment notice I see the character situation in the shipping address.

 

I have not yet install the PP App on this shop. I am using the stock PP Express module.

Version: 3.0 (online status)  API Version: 112

 

Thanks

 

 

 


In Topic: QTPro BS

26 January 2017 - 20:16

@raiwa

 

Found it

 

admin/includes/header.php

 

Got there from the original instructions it looks like.


In Topic: QTPro BS

26 January 2017 - 15:07

@altoid

I am updated from Github. 

Regarding that duplicate message, I don't see anything in admin/includes/template_top.php

 

Going through that again..when ordering a Value 8 MB card, where there is only one in inventory when completed over on the admin side when on the index.php page, I see just one notice:

 

Warning: There are 1 sick products in the database. Please visit the QTPro doctor.

 

It appears only with the catagories.php page, I see two notices now:

 

 Warning: There are 1 sick products in the database. Please visit the QTPro doctor

Warning: There are 1 sick products in the database. Please visit the QTPro doctor.

 

Seems something specific to categories.php?