Jump to content



Moxamint

Member Since 03 Nov 2007
ONLINE Last Active Today, 08:11
-----

Posts I've Made

In Topic: 2.3.4-GOLD BS default product currency vs displayed currency

13 November 2016 - 03:31

Sorry I misunderstood your questions.  Irrelevant reply removed.


In Topic: osCommerce Online Merchant v2.4.0 Joli Beta

12 November 2016 - 05:15

To be more precise, the error message is:

[12-Nov-2016 12:25:16 Asia/Taipei] PHP Fatal error:  Uncaught exception 'Exception' with message 'There is no suitable CSPRNG installed on your system' in /home/httpd/vhosts/abc.com/subdomains/abc/httpdocs/includes/third_party/random_compat/random.php:185

and then followed with stack traces.

 

Thanks, Eddy


In Topic: osCommerce Online Merchant v2.4.0 Joli Beta

12 November 2016 - 04:33

@Harald Ponce de Leon

 

Hi Harald,

 

Where is the appropriate place to report bugs and/or issues concerning v2.4.0 Joli Beta?  Just installed, received HTTP ERROR 500 from the frontend.  The error log from admin was giving me PHP Fatal error about /includes/third_party/random_compat/random.php

 

Cheers, Eddy


In Topic: Bootstrap 3 in 2.3.4 - Responsive from the Get Go

28 October 2016 - 02:29

I've been trying my test shop under the main browsers for windows, and I found a problem with the navbar in Chrome (Version 54.0.2840.71 m 64-bit): I can't use "My account" link on the mobile navbar. The dropdown menu doesn't show up, and clicking has no effect at all.

 

At first I was thinking it was something I changed on my shop because it was working some weeks ago, but it also happens in the demo site http://template.me.uk/234bs3/

Works fine on firefox and edge here, but not in Chrome. I've tested with two other pc (windows 32 bits) and works fine, so I uninstalled and reinstalled Chrome; same thing.

 

Anyone with latest Chrome 64 bits can confirm me if it works fine or not? I'm not sure if it's a bug on that chrome version or it's something on my own pc.

 

Hi Juanma,

 

The My Account link on navbar works fine on my 64-bit Windows 10 Pro PC in 64-bit Chrome version 54.0.2840.71 m.

 

Cheers, Eddy


In Topic: [Addon] Twitter Typeahead Autocomplete Search for osC 2.3.4 (BS and nonBS)

17 October 2016 - 07:06

@auzStar

 

I received an extraordinary support from Dominic - he helped me solve an incompatibility issue of other add-on within just a few hours to work with this excellent 'Twitter Typeahead Autocomplete Search'.

 

Thank you very much Dominic  :thumbsup:

 

Eddy