Jump to content



Photo
- - - - -

2.4 Series


  • Please log in to reply
105 replies to this topic

#101   frankl

frankl

    One of the originals...

  • Community Sponsor
  • 381 posts
  • Real Name:Frank
  • Gender:Male
  • Location:Sydney, Australia

Posted 17 February 2017 - 05:47

2.4 Series  is NOT compatitable with 2.3xx !!!! I don't think old customer will select it. All module and  template need be new!! You will lost many customer!!!

 

I've already converted all addons I use to work with 2.4, it was too easy. I also created a new theme. Took no time at all.

 

The good thing is, once 2.4 is released all I need to do is upload my theme, upload my addons and activate them, and BOOM! I'm ready to go in one afternoon without having to touch core code.

 

Simples.


Let's make things easier for new osCommerce users http://forums.oscomm...bles/?p=1718900  Getting there with osCommerce 2.4! :thumbsup:


#102   bonbec

bonbec
  • Members
  • 48 posts
  • Real Name:Fred
  • Gender:Male
  • Location:Vichy - France

Posted 17 February 2017 - 07:14

@clustersolutions,
 

Sorry, I'm French and I'm not familiar with abbreviations. What means "LMK" ?
Thank you in advance.


Live   : OsC 2.2, php 5.2 & UTF-8

Local : OsC 234BS for future shop


#103   BrockleyJohn

BrockleyJohn
  • Community Sponsor
  • 428 posts
  • Real Name:John Ferguson
  • Gender:Male
  • Location:sarf Landin

Posted 17 February 2017 - 08:40

@clustersolutions,
 

Sorry, I'm French and I'm not familiar with abbreviations. What means "LMK" ?
Thank you in advance.

 

@bonbec LMK = Let Me Know (tell me)


BS Edge for PHP7 - here on github: https://github.com/B...i/PHP-7-changes

Bootstrap addons - one per branch on github: https://github.com/B...iew-of-Branches

 

Working on generalising bespoke solutions for Quickbooks integration, Easify integration and pay4later integration at 2.3.x


#104   bonbec

bonbec
  • Members
  • 48 posts
  • Real Name:Fred
  • Gender:Male
  • Location:Vichy - France

Posted 17 February 2017 - 08:52

@BrockleyJohn,

 

Thanks :)


Live   : OsC 2.2, php 5.2 & UTF-8

Local : OsC 234BS for future shop


#105   clustersolutions

clustersolutions
  • Community Sponsor
  • 441 posts
  • Real Name:Tim
  • Gender:Male
  • Location:Los Angeles

Posted 17 February 2017 - 18:45

Ya...I txt too much with my kid teenagers...OMG...LOL...

 

@clustersolutions,
 

Sorry, I'm French and I'm not familiar with abbreviations. What means "LMK" ?
Thank you in advance.



#106   sunrise99

sunrise99
  • Members
  • 216 posts
  • Real Name:David
  • Gender:Male
  • Location:HongKong

Posted 21 February 2017 - 04:51

I've already converted all addons I use to work with 2.4, it was too easy. I also created a new theme. Took no time at all.

 

The good thing is, once 2.4 is released all I need to do is upload my theme, upload my addons and activate them, and BOOM! I'm ready to go in one afternoon without having to touch core code.

 

Simples.

Thank you very much!!!!