Jump to content



Photo
- - - - -

Pos Database problem


  • Please log in to reply
1 reply to this topic

#1   grandpaj

grandpaj
  • Members
  • 905 posts
  • Real Name:John
  • Gender:Male
  • Location:New Zealand

Posted 19 May 2016 - 01:24

Hi

I thought all was done.

I was merging my "old" db to the latest from gburton/Responsive-osCommerce, (my existing DB is about 1 year old)

However I have one problem

 

On the Admin>orders page it shows

 

1 x  No Speed Limit Game                02401  0%    19  19  19  19
                                                                            Sub-Total:  $18.99
                                         Shipping. (Post Haste Couriers):  $9.00
                                                                                 Total:  $27.99

 

instead of

 

1 x  No Speed Limit Game  02401  0%  $19.00  $19.00  $19.00  $19.00
                                                                                 Sub-Total:  $18.99
                                               Shipping. (Post Haste Couriers):  $9.00
                                                                                        Total:  $27.99

 

I suspect this is in the products_orders DB but I wouldn't have a clue what to do to sort it, or even if on the right track. I did compare the old products_orders DB with the new one but there was no apparent difference so maybe this is just a "red herring" and the problem is somewhere else.

(I have posted on the forum elsewhere but thought here might be more appropriate)

It does seem to me to be a DB problem as when I use a backup prior to importing the the DB from our existing site, there is no problem.

 

Any ideas.

Many thanks

Grandp



#2   grandpaj

grandpaj
  • Members
  • 905 posts
  • Real Name:John
  • Gender:Male
  • Location:New Zealand

Posted 19 May 2016 - 06:53

Hi

 

Sorted it. I just needed to transfer currencies from the old DB

Cheers