Jump to content



Photo
- - - - -

Total Revenue & Total Customers graph Not Showing on admin Dashboard IE9 Browser


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1   gaurang118

gaurang118
  • Members
  • 4 posts

Posted 21 April 2011 - 14:18

Hi all,

I am using Os-commerce 2.3 and it's working fine. But in admin panel Totla Revenue & Total Customers graph not showing on Dashboard when i m viewing in Browser IE9. Can you please check and help me what is the problem.

Thanks,
Gaurang

#2   FIMBLE

FIMBLE
  • Members
  • 6,604 posts

Posted 21 April 2011 - 14:58

I would say IE9 was the problem, does it have any compatibility modes in the tools section?
Nic
Sometimes you're the dog and sometimes the lamp post

My Contributions

#3   gaurang118

gaurang118
  • Members
  • 4 posts

Posted 26 April 2011 - 09:17

Hello guys,

any body know why Total Revenue & Total Customers (GRAPH) was not showing Browser IE9 Admin panel (Oscommerce 2.3).

Thanks,
Patel Gaurang

Edited by gaurang118, 26 April 2011 - 09:17.


#4   tefa

tefa
  • Members
  • 19 posts

Posted 27 February 2012 - 14:08

I got same problem too, any solution ?

#5   tefa

tefa
  • Members
  • 19 posts

Posted 04 March 2012 - 19:34

I got same problem too, any solution ?


hmm , to update flot files , and you can solution the problem.

#6   vlad36

vlad36
  • Members
  • 7 posts

Posted 15 April 2012 - 04:03

Hi all,

To fix it add
<meta http-equiv="X-UA-Compatible" content="IE=8;FF=3;OtherUA=4" />
to admin\include\template_top.php before <title><?php echo TITLE; ?></title>

Thanks

Edited by Jan Zonjee, 15 April 2012 - 06:44.
no advertising please