Jump to content



Photo
- - - - -

Is that real to upgrade?


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1   djemm

djemm
  • Members
  • 104 posts

Posted 26 January 2011 - 13:24

Hello,
Is that real to upgrade my store [www.lietotidatori.lv] to 2.3?
Now it's 2.2rc2 with other template. Not 2.2 original.
Is that real?
Thanks for reply.
Edmunds.

Edited by Jan Zonjee, 27 January 2011 - 08:09.


#2   djemm

djemm
  • Members
  • 104 posts

Posted 26 January 2011 - 13:29

Can anyone answer me, please? /smile.gif' class='bbc_emoticon' alt=':)' />

#3 ONLINE   14steve14

14steve14
  • Members
  • 3,503 posts

Posted 26 January 2011 - 18:46

Is what real?
REMEMBER BACKUP, BACKUP AND BACKUP

Don't take life too seriously. no one gets out alive anyway

#4   djemm

djemm
  • Members
  • 104 posts

Posted 26 January 2011 - 19:03

Upgrade my store from 2.2RC2 to 2.3. See my 1st post.

#5   pdcelec

pdcelec
  • Members
  • 606 posts

Posted 26 January 2011 - 19:20

Upgrade my store from 2.2RC2 to 2.3. See my 1st post.

Yes its real

#6   Xpajun

Xpajun
  • Members
  • 1,306 posts

Posted 26 January 2011 - 19:23

I agree with Steve /crying.gif' class='bbc_emoticon' alt=':'(' />

#7   djemm

djemm
  • Members
  • 104 posts

Posted 26 January 2011 - 19:30

But how can i do it?
I have to download fresh 2.3 version and then?

#8   djemm

djemm
  • Members
  • 104 posts

Posted 26 January 2011 - 19:31

I agree with Steve /crying.gif' class='bbc_emoticon' alt=':'(' />

If you don't understand. /biggrin.gif' class='bbc_emoticon' alt=':D' />

I want to update my store from my current OsCommerce 2.2RC2 version to 2.3 version.
And how can i do it?

#9   pdcelec

pdcelec
  • Members
  • 606 posts

Posted 26 January 2011 - 21:52

If you don't understand. /biggrin.gif' class='bbc_emoticon' alt=':D' />

I want to update my store from my current OsCommerce 2.2RC2 version to 2.3 version.
And how can i do it?


http://www.oscommerc.../Upgrade Guides