Jump to content



Photo
- - - - -

Localhost install


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1   indice

indice
  • Members
  • 117 posts

Posted 02 May 2006 - 09:04

Dear User,

I put all the oscommerce file on htdocs on my localhost, all is ok.

Now i like to install the oscommerce on my localhost.

This is the error i receive on my web browser:

Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.

we edit the .htaccess

i do this:

<IfModule mod_php4.c>
php_value session.use_trans_sid 0
php_value register_globals 1
</IfModule>

before was:
#<IfModule mod_php4.c>
#php_value session.use_trans_sid 0
#php_value register_globals 1
#</IfModule>

But always the same error

Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.

please help me to install the oscommerce on localhost.

Best Regards
Indice

#2   indice

indice
  • Members
  • 117 posts

Posted 02 May 2006 - 11:49

Dear User,

I put all the oscommerce file on htdocs on my localhost, all is ok.

Now i like to install the oscommerce on my localhost.

This is the error i receive on my web browser:

Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.

we edit the .htaccess

i do this:

<IfModule mod_php4.c>
php_value session.use_trans_sid 0
php_value register_globals 1
</IfModule>

before was:
#<IfModule mod_php4.c>
#php_value session.use_trans_sid 0
#php_value register_globals 1
#</IfModule>

But always the same error

Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.

please help me to install the oscommerce on localhost.

Best Regards
Indice



Pls help me, i like to start on the local pc
Best Regards
Indice

#3   wildchief

wildchief
  • Members
  • 62 posts

Posted 02 May 2006 - 12:37

Pls help me, i like to start on the local pc
Best Regards
Indice

have you tried to disable it in the php.ini? That is what I did

#4   spax

spax
  • Members
  • 2,538 posts

Posted 02 May 2006 - 15:07

There's a good search facility on here.

#5   smithveg

smithveg
  • Members
  • 360 posts

Posted 08 May 2006 - 02:20

Dear User,

I put all the oscommerce file on htdocs on my localhost, all is ok.

Now i like to install the oscommerce on my localhost.

This is the error i receive on my web browser:

Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.

we edit the .htaccess

i do this:

<IfModule mod_php4.c>
php_value session.use_trans_sid 0
php_value register_globals 1
</IfModule>

before was:
#<IfModule mod_php4.c>
#php_value session.use_trans_sid 0
#php_value register_globals 1
#</IfModule>

But always the same error

Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.

please help me to install the oscommerce on localhost.

Best Regards
Indice



hello,
you try to downloads the global_rigisters patch in community--->contributions
and update your current file. it should be ok. i just to this step and no need to do any code editing.

http://www.oscommerc...register_global

see ya.

smithveg. /cool.gif' class='bbc_emoticon' alt='B)' />
****
Hello World! ^.^ I'm a Internet naive. Browse my working profile
Malaysia Web Services - OPerion Website Marketing System