Jump to content



Photo
- - - - -

Server Requirement Error


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1   mrtimbull

mrtimbull
  • Members
  • 2 posts

Posted 23 January 2006 - 19:31

i have been looking for some help ,but i am at a lost

Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.


could you please tell me how 2 enable and were the file is i need to change


thanks

#2   mrtimbull

mrtimbull
  • Members
  • 2 posts

Posted 23 January 2006 - 19:54

i have been looking for some help ,but i am at a lost

Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.
could you please tell me how 2 enable and were the file is i need to change
thanks



thankyou every body i found out how to do this.so i do not need your help
a grate support forum

This is how I did it. I hope this helps.

<!--[if !supportLists]-->1) <!--[endif]-->Go to your control panel and then click on File manager.

<!--[if !supportLists]-->2) <!--[endif]-->In your file manager, enter the public_html folder.

<!--[if !supportLists]-->3) <!--[endif]-->In the public_html folder you will see a file called .htaccess,

a) Select the .htaccess file and click edit.

<!--[if !supportLists]-->4) <!--[endif]-->Copy and paste the below at the bottom of .htaccess file and save it:

php_value register_globals 1


This will turn your register_globals on and your script will work properly.

Edited by mrtimbull, 23 January 2006 - 19:55.


#3   Chinchilla2

Chinchilla2
  • Members
  • 187 posts

Posted 24 January 2006 - 20:36

The search button is your friend. A search of the forum would have revealed about a gazillion posts just like this one. That may be why you never received a response to your post
The Search Button is your friend in need.
One live link or a section of posted coding is worth a thousand poorly written problem descriptions

#4   halluzineyt

halluzineyt
  • Members
  • 184 posts

Posted 27 November 2009 - 13:10

pls help!! yes i know you must add that lines nut what if i open the httaccess then its empty what can you say about that.

i really need help i instaled a new template to replace the a default oscommerce page.. then this comes out

Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.

i have done everything and even checked php.ini and its on what may have caused this? do i have to maintain the old default oscommerce httaccess or i must use the one that is from the downloaded template i dont really know what to do search box cant help me anymore..