Jump to content



Photo
- - - - -

Problem in Paymentech payment module


  • Please log in to reply
4 replies to this topic

#1   mkmaurya

mkmaurya
  • Members
  • 5 posts
  • Real Name:Manoj

Posted 12 January 2006 - 05:58

Hi kitchenbitch,

I am facing the same issue which you have described below:

2. The Paymentech environments do not talk to each other. If you've got the OSC switch set to run in Test mode, you'll be sending data to their Test server. If you've got the OSC switch set to run in Production mode, you'll be sending data to their Production server. Each server needs to have your shopping cart's IP addresses loaded on it. If they're not, you'll bomb out with a 20412 error ("Precondition Failed: Security Information is missing"). The only way to get your IP addresses loaded on each server is to call the Orbital 800 number.
[FYI: Once the IP addresses have been added, you need to wait about an hour before you sending a sale through.]

If you can please tell me how to call this Orbital 800 number and get rid of this warning. Should I need to add some extra code or to do some extra setting.

Also my OSC Admin is not having the Test mode / Production mode option, which you are talking about in your statement.

Eagerly waiting for your response.

Thanks,
Manoj. /smile.gif' class='bbc_emoticon' alt=':)' />

#2   mkmaurya

mkmaurya
  • Members
  • 5 posts
  • Real Name:Manoj

Posted 12 January 2006 - 07:12

Hi friend,


In Admin Section of Paymentech Module I got following fields.

1- Enable Paymentech
2- Paymentech Merchant ID
3- Payment BIN
4- Paymentech Trace ID

And I got the document from paymentech but there is not any field as i told you.
Which field I place in those 4 fields.

Please help me..........


Thanks.


Manoj

#3   Meher123

Meher123
  • Members
  • 1 posts
  • Real Name:Meher

Posted 12 April 2006 - 04:40

Can any one help me????
Hi All,
I am working on a site in which the user subscribes for some offers. For each subscription he has to pay some amount. This payment integration has to be done using paymentech's orbital gateway and should be done in .net. Seems you(manoj) are working on it. Please help me as i haven't worked on payment integration before.

Any one please help me..
Regards
Meher

#4   shyam

shyam
  • Members
  • 2 posts
  • Real Name:Sham

Posted 27 August 2007 - 12:51

Can any one help me????
Hi All,
I am working on a site in which the user subscribes for some offers. For each subscription he has to pay some amount. This payment integration has to be done using paymentech's orbital gateway and should be done in .net. Seems you(manoj) are working on it. Please help me as i haven't worked on payment integration before.

Any one please help me..
Regards
Meher

Can any one help me????
Hi All,
I am working on a site in which the user subscribes for some offers. For each subscription he has to pay some amount. This payment integration has to be done using paymentech's orbital gateway and should be done in .net. Seems you(manoj) are working on it. Please help me as i haven't worked on payment integration before.

Any one please help me..
Regards
Meher


Hi Meher,

Its being so many days fromt the date you have posted this post to get help from somebody working on the paymentech.

Its about one year later I am also facing the same scenario .

Have u done with ur work?? If so can u share out something with me about the problems u faced during ur code.

Waiting for yur reply,

Ragards,
SHAM....

#5   arya

arya
  • Members
  • 16 posts
  • Real Name:Madhab Chandra Nath

Posted 15 October 2007 - 15:59

Hi,

I have configured exactly as brifed, also send my Server IP address to the Orbital and they add it. But i still got Page Can not be displayed error.

My Server is CURL enabled. I doubled checked that before sending request to the Paymentech Server everything is fine. But i can't get any response from them and i don't think that CURL is a problem. As i checked it and it's enabled in my server.

Any help will be appriciated !!!

arya