Jump to content



Community Status Updates


Photo
  • Gergely's Photo
    Gergely
    Is it mean hpdl, that for community hihgly reccomended to rebuild all contributions by PHP5.4, and what about v3 which really use PHP 5.4 abilities?
    Jul 24 2012 10:44
  • Harald Ponce de Leon's Photo
    Harald Ponce de Leon
    The fix is just a simple compatibility fix. This does not optimize v2.3.x for PHP 5.4 - it still works from PHP 4.x onwards.
    Jul 24 2012 10:57
  • Harald Ponce de Leon's Photo
    Harald Ponce de Leon
    This can be better discussed here: http://forums.oscommerce.com/topic/388344-php-54-compatibility-fix-coming-in-v233/
    Jul 24 2012 11:12